Назад к целой странице
« К списку

О необходимости обновления приложения Prior SmartPOS

Уважаемые пользователи мобильного приложения Prior SmartPOS на базе ОС Android!

 

Информируем вас о том, что c 10 октября 2018 года перестанут работать все версии мобильного приложения Prior SmartPOS ниже, чем 2.2.0 в связи с требованиями международного стандарта безопасности и обеспечения надлежащей защиты данных платежных карт.

 

Для продолжения использования приложения Prior SmartPOS необходимо его обновить до версии 2.3.0, выпущенной 17 сентября 2018 года, которая доступна для загрузки в Google Play Market.

 

Проверить какая версия установлена у Вас можно в мобильном приложении, зайдя в раздел «О программе»:

 

 

Поделиться в социальных сетях: